In Association with VBA Web : History | Leadership | Memorial | Events | Merchandise
Go Back   Vulcan Bagger Forums > Technical :: Maintenance :: Performance > 1700 Nomad, Vaquero & Voyager
Reply
 
Thread Tools Search this Thread Display Modes
Old 02-13-2018, 10:07 PM   #1
Win_surfur   Win_surfur is offline
Member
 
Win_surfur's Avatar
 
Join Date: Dec 2012
Location: Nashville, TN
Posts: 161
Voltage regulator

Anyone know what the voltage output should be from the regulator?
Measured at the battery terminals, mine wing 14.2-3 at idle, and 14.8-9 when throttled up. this is with new battery. With old battery it was slightly higher.
Is my regulator bad or going bad?

1700 Voyager.
__________________
Peace ~ Win_surfur
~~~~~~~~~~~~
2011 Voyager
Kury ISO grips
V&H Twin Slash
Cobra FI2000R
Chucksters BAK
Ray's Throttle Mod
4 Polk DB521
Alpine KTP-445U Amp


Login or Register to Remove Ads
  Reply With Quote
Old 02-13-2018, 11:19 PM   #2
Chuck A.   Chuck A. is online now
Member
 
Chuck A.'s Avatar
 
Join Date: Apr 2014
Location: Hartselle Alabama
Posts: 479
I would think you are good to go. A good battery is 12.7 ish when fully charged. You are charging 2 volts above that. Too high can burn up a battery.
__________________
Have A Good One, Chuck

2003 1500 NOMAD FI
VBA #2993
RUSSELL DAYLONG SEATS ROCK!!
DAMMIT TOOL:
Any handy tool that you grab and throw across the garage while yelling "DAMMIT" at the top of your lungs

SO MANY ROADS,
SO LITTLE TIME.
  Reply With Quote
Old 02-13-2018, 11:20 PM   #3
tomm   tomm is offline

NorthEast Leader
 
tomm's Avatar
 
Join Date: Sep 2008
Location: Lee, New Hampshire
Posts: 490
Seems just about right.

As long as it is higher than about 13.8, your battery will be charging. Depending on what accessories you have, it may drop a little below that at idle. That's OK as long as it jumps back up when you start moving. Should not go above 15.5 at any time.

A rectifier/regulator is either good or bad. They don't go bad slowly.
__________________


Tom Maziarz (tomm)
VBA #00766
2008 Kawasaki Nomad (Black)
1978 Suzuki GS750EC (My son is riding it now.)

2017: National Rally - Lake George, NY
2016: NE US / E Canada Rally - Mont Tremblant, QC
2015: National Rally - Eureka Springs, AR
2014: NE US / E Canada Rally - Lincoln, NH
2012: NE US / E Canada Rally - Wellsboro, PA
  Reply With Quote
Old 02-13-2018, 11:46 PM   #4
plumber63   plumber63 is online now
 
plumber63's Avatar
 
Join Date: Apr 2012
Location: NE Indiana
Posts: 639
With the old battery being weak the regulator was working harder to keep it charge and putting out more volts. The stronger and closer a battery is to full charge the regulator will put out less, so it doesn't over charge it.
__________________
Troy Donat
VBA #02401
2006 1600 Nomad black

2016 Salem, Antlers,
2017 Eureka Springs, Lake George, Antlers
  Reply With Quote
Old 02-14-2018, 11:02 PM   #5
Win_surfur   Win_surfur is offline
Member
 
Win_surfur's Avatar
 
Join Date: Dec 2012
Location: Nashville, TN
Posts: 161
New regulator on the way. Updates to follow.
__________________
Peace ~ Win_surfur
~~~~~~~~~~~~
2011 Voyager
Kury ISO grips
V&H Twin Slash
Cobra FI2000R
Chucksters BAK
Ray's Throttle Mod
4 Polk DB521
Alpine KTP-445U Amp
  Reply With Quote
Old 02-15-2018, 11:53 AM   #6
gv550   gv550 is offline
Advanced Member
 
Join Date: Jan 2009
Location: Listowel, Ontario
Posts: 529
Quote:
Originally Posted by Win_surfur View Post
New regulator on the way. Updates to follow.
There are 2 voltage regulators, one for each alternator.
How did you determine one was defective?
__________________


Garry

2009 1700 Voyager KACT, 650,000+ kms

Improve handling, suspension and tire life
with Garry's Fork Brace.
PM for details.
  Reply With Quote
Old 02-17-2018, 09:06 PM   #7
Win_surfur   Win_surfur is offline
Member
 
Win_surfur's Avatar
 
Join Date: Dec 2012
Location: Nashville, TN
Posts: 161
Quote:
Originally Posted by gv550 View Post
There are 2 voltage regulators, one for each alternator.
How did you determine one was defective?
Bike WAS in shop to get new Audio system, guy there believes it's bad, based on the output voltage, Yet didn't know there were 2. He was wrong, as I even told him he was.

I picked up the bike today, incomplete, it's been there over 2 weeks. Brought it home and will take it to a high end car Audio shop on Monday.

Previous amp was the Alpine and worked fine. Input voltage rating of 14.4. New amp is JL Audio MX500/4 with the same input voltage rating and it goes into protect mode when throttled up. I believe it's his wiring job. We'll soon find out.
__________________
Peace ~ Win_surfur
~~~~~~~~~~~~
2011 Voyager
Kury ISO grips
V&H Twin Slash
Cobra FI2000R
Chucksters BAK
Ray's Throttle Mod
4 Polk DB521
Alpine KTP-445U Amp
  Reply With Quote
Old 02-19-2018, 05:48 PM   #8
Win_surfur   Win_surfur is offline
Member
 
Win_surfur's Avatar
 
Join Date: Dec 2012
Location: Nashville, TN
Posts: 161
Update - took the bike to the car Audio place this morning. Within an hour he calls to tell me the previous shop connected ground to a bolt in the frame that had a RUBBER GROMMET!!! Also said power wires were soldered (which is fine) then had crimp connectors which actually broke the solder joints, and was barely getting any power signal at all.
He just called & said it's ready, come pick it up.
__________________
Peace ~ Win_surfur
~~~~~~~~~~~~
2011 Voyager
Kury ISO grips
V&H Twin Slash
Cobra FI2000R
Chucksters BAK
Ray's Throttle Mod
4 Polk DB521
Alpine KTP-445U Amp


  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

In Association with VBA Web Join VBA Now!

All times are GMT -4. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.